Back to overview
Downtime

Login and Home Pages are unavailable

Oct 15 at 01:59pm BST
Affected services
Main Site
Playlists

Resolved
Oct 16 at 05:35pm BST

issue has now been fully resolved. A java script issue caused the sticky player to not work.

Updated
Oct 16 at 02:50pm BST

the lyrics do seem to be working and the playlist page no longer resizes itself randomly. the sticky player is still not working. I am working on a fix at the moment.

Updated
Oct 16 at 02:40pm BST

not sure what is going on. The website has been put back up for now. However, the playlists pages do show up now but they act strangely. the sticky player also is not currently working, or the lyrics. working on it. will update when there is more news. until then you can use the degraded site.

Updated
Oct 16 at 02:03pm BST

the root cause has been identified. the problem was a plugin not working properly. We have disabled it in the meantime, whilst we figure out what went wrong. The site is still not public facing for now. It will be back up by the end of the day. For now we are figuring out what went wrong and we are seeing what we can do to mitigate this happening in the future.

Updated
Oct 15 at 02:58pm BST

the playlists page has been fixed. There is now an issue with the individual playlist pages though. Still investigating. We have put taken the site offline for now. This may take a while. We believe it has something to do with our theme.

Updated
Oct 15 at 02:31pm BST

the login page has now been fixed. however, a new issue with the playlists page has emerged.

Updated
Oct 15 at 02:13pm BST

we have identified the cause of the issue and are working on a fix. The sign in page has had to be re-designed and now we are just testing the deployment before pushing live.

Created
Oct 15 at 01:59pm BST

Both the login and home pages are unavailable at this time. Investigating.